Forum

Back
  • Solution for "Chrome wont load games"

    Anonymous

    Go to -
    chrome://flags/#prefer-html-over-flash
    Set to disabled.

    For good measure go to -
    chrome://settings/content
    Scroll down to Flash, set to always enabled or make an exception for http://comdotgame.com

    If you can pass the test on this site
    https://helpx.adobe.com/flash-player.html
    You should be able to play games here

  • Reply
  • admin

    http://www.online-tech-tips.com/google-softwaretips/enable-flash-chrome-specific-websites/

  • admin

    If you want to be sure whitelist (add exceptions for) all our hosts: https://comdotgame.com/ https://www.comdotgame.com/ https://echo.comdotgame.com/ and https://w7s3g4t7.ssl.hwcdn.net/

  • admin

    Thanks.